Projekt UNIMOG 406 – Fahrzeughydraulik

Es hakelt grad etwas in der Zeitplanung des Projektes. Mein Helferlein mit der Gasflamme macht krank, heißt die Karosseriearbeiten müssen, wenn auch nur einen Tag vor Vollendung, auf sich warten lassen. Aber genügend andere Sachen warten nur auf solche Momente, umdenken und anderes Thema anvisieren, die Bremse und Kupplung. Reparatursätze bekomme ich hier nicht aufgetrieben und der Versand aus Deutschland funktioniert auch nicht wie am Beispiel meines Kumpels in Lome zu sehen ist. Päckchen bezahlt und seit 6Wochen verschollen. Trotzdem sind die 6 Sättel fest und zwei davon optisch nicht mehr zu retten. Habe darüber ja früher schon berichtet.

Link zum Bremsblog Teil1

Mit Druckluft bewegt sich hier gar nix, ne Kolbenzange kann ich weder auftreiben noch bei allen Sätteln ansetzen und die Bremshydraulik ist nicht einsatzbereit. Bleibt also nur über den Kupplungsgeberzylinder Bremsflüssigkeit in jeden einzelnen Sattel zu pressen und hoffen dass sich dann was bewegt.

Die Staubkappen sind alle entfernt, 4 der 12 waren nur noch zu gebrauchen, kein Wunder dass unter diesen also Wasser und Dreck die Kolben angegriffen hat. Doch anscheinend kam der Retter mit Schraubenschlüssel (meine Person) rechtzeitig diesen Wartungsstau zu beheben. hab auch an vielen anderen Stellen schon entdeckt, dass nur ein weiteres Jahr ungenutzt in der freien Natur jegliche Rettungsversuche hätten scheitern lassen. Das Schicksal hat uns noch rechtzeitig zusammengeführt. Die ausgepressten Kolben dann doch nur optisch rostig, nix in dessen Substanz. Bei den Dichtringen in der Nut muss wieder mal das Prinzip Hoffnung greifen. rausnehmen, Sitz säubern, mit Kupferpaste einschmieren und alles wieder einsetzen…

Einer von Sechsen und das alles ohne die Hälften zu trennen und weitere Risiken von kaputten Dichtungen einzugehen. Bei zwei Sätteln konnte ich ebenfalls nicht einmal die Verschraubung der Leitung lösen und ließ sie lieber installiert. Der Zugang zur Kupplung zufälliger Weise in der Nähe der gerade offenen Leitungen der Bremse in Fahrzeugmitte noch vor dem früheren Ort des entfernten ALBs. Wer den vorherigen blog zum Thema nochmal überflogen hat erfuhr ja von meinem System die Zweikreisbremse mit einem T-Stück für beide vorderen Schläuche zu einer dauerhaften 6Kolben Einkreisbremse umzustricken. Pläne umgeschmissen da ich nicht von 6 tadellos funktionierenden Bremszangen ausgehen kann wenn ich fertig bin. Also flogen die beiden vorderen rechten raus (die ich optisch schon abgeschrieben habe ATE 15 und 16) Die sind quasi identisch aber spiegelverkehrt gleiches bei den guten auf der linken (Seite ATE 35 und 36), also auch etwas anders aufgebaut. So kann ich mal wieder glücklich sein auch die entsprechend richtigen Leitungsverbinder aufbekommen zu haben (ohne sie abzureißen, denn Bördelgerät und 6mm Leitung hier im Umkreis von 50km auch nicht aufzutreiben). Wer es jetzt noch nicht vorhergesehen hat, die vordere linke Zange ist an die Position der hinteren (immer noch vordere Achse) rechten gewandert und nun quasi der Zwilling auf der gegenüberliegenden Seite. Uff, kompliziert zu erklären, sorry. Beide vorderen ganz vorne Positionen bleiben nun frei und die hinführenden Leitungen werden versiegelt. Der UNIMOG also mit einer ganz simplen Einkreisbremse mit einem Sattel je Rad und aus dem Zweileitungshauptbremszylinder geht eine zur Vorderachse und die andere ungeregelt und deshalb hoffentlich zu 50% direkt auf die Hinterachse. Selbes Prozedere mit den Zangen dort über die Kupplung.

Recherche nachträglich hätte eine andere Alternative geboten, die Einstellschrauben für das Lüftspiel um die Handbremse einzustellen sind lang genug auch zum Ausdrehen der Bremskolben zu dienen. So kam mir erst der ziemlich hohle Silberling entgegen um dahinter dann den Schraubmechanismus vorzufinden. Dieser presst sich anscheinend mit einem Sicherungsring in eine 5mm im Kolben gelegene Nut ein und überträgt so die Kraft später auf die Bremsbacken… per Hand ließen sie sich aber nicht vereinigen. Hab sie also erstmal komplett eingedreht nachdem auch hier alles wieder sauber funkelt. Wird dann wohl beim Einstellen und im Betrieb hoffentlich reinflutschen?

Zum Thema Bremse übrigens hier noch meine Lösung zur offenen Luftleitung der Druckluft vom entfernten Anhängerbremsventil. Diese Leitung ging ja parallel zur Hauptleitung nach vorne in den Bremskraftverstärker und dort anscheinend in eine zweite Kammer um mehr Druck zu ermöglichen wenn der Anhänger noch mit muss. Dieses offene Ende sitzt nun an einem T-Stück am Abgang der Hauptleitung ist damit dauerhaft wie diese unter Druck. Der Abgang wurde früher für die Ausgleichssperren genutzt die jetzt ab zweitem Kessel direkt angesteuert werden. Also hab ich die Leitung mit dem Überströmventil dort umgesetzt, den Rest muss ich sowieso basteln weil bei meinem Mog nicht vorhanden gewesen. Jemand ne Frage, Anregung oder Idee zu dieser Lösung?

Die Ausgleichs oder Differentialsperren also die nächste Baustelle. Werden normalerweise an beiden Achsen über Druckluft per Ventil angesteuert das am Getriebe neben der Betätigung der mittleren mechanischen Sperre (vorne – hinten) sitzt. Diese Schraubflansche an den Achsen relativ zentral neben dem Differential waren bei mir beide offen und den Umwelteinflüssen ausgesetzt. Einmal mit nem Rest Leitung dran, richtig offroad ging der kräftige Gelbe also seit Jahren nicht mehr da kein 4×4 gewährleistet werden konnte ohne Sperre. Im Inneren wird damit ein Zylinder bewegt der ein weiteres Zahnrad auf einer Welle in sein Gegenstück drückt und damit die ganze Schose arretiert. Soll bei 3-5bar passieren, also zum Test mal die Luftpumpe angeschlossen. Vorsichtshalber vorher auf anraten mit Diesel gespült da unten ne Ablassschraube fürs Kondenswasser vorhanden ist. Das schlimmer Übel zuerst. Der Test vorne, wo der fehlende Anschluss ne Menge Dreck von oben abbekommen hat machte mir am meisten Sorgen. Schnell nen Überwurf aus ner alten Bremsleitung gebastelt, Schlauch ran und gib ihm… es klackt und die Sperre ist drin, Wahnsinn. Wenn reparieren immer so einfach wäre. Nun drehen beide Achsstummel ohne Belastung in der Schwebe trotzdem in die gleiche Richtung aber erheblich schwerer, weil ich den ganzen Käfig im Diff statt nur die gegenläufigen Zahnräder bewege… Und ohne Druck der Fahrradpumpe, klickklack geht sie auch wieder raus und die Drehrichtung ändert sich und wird wieder leicht. Immerhin als Resultat schon definitiv einen 3×4 Offroader.
Hinten dann die Überraschung, nix mit Klick und keine Bewegung, selbst bei 10bar nicht, da macht meine Pumpe Schluss… Aber warum ärgern, will ja auch was lernen und hab Spaß am Schrauben. Immerhin ist hinten dafür weit mehr Platz und ohne die Lenkung ist es einfacher die Achse auseinander zu nehmen. Danke mal wieder ans Universum, Karmapunkte stand aktuell?
Auf jeden Fall sind ja die meisten Anbauteile eh schon entfernt, Stoßdämpfer, Federn, Bremsleitung war auch offen… nur die Quertraverse nach vorne und der Stabi sitzt auch auf der anderen Seite. Danach konnte ich direkt Öl ablassen und die Verschraubungen am Diff lösen. Den Achsstummel samt Vorgelege seitlich rausziehen und ablegen, sauschwer. 9 Durchgehende lange Bolzen und zwei kurze ins Gehäuse, alles 12,9er und gut fest.

So sieht das Diff dann innen aus. Direkt am Kegelrollenlager die grobe Verzahnung der Sperre, darunter die feine der Antriebsachse. Erklärt sich so leicht wenn man den Wissensvorsprung hat… hier kommt später noch ein Problem, also Obacht…!

Auf der anderen Seite also aus dem Stummel fiel mir eine Feder und eine Anlaufscheibe mit dem Gegenstück der groben Verzahnung entgegen, darunter dann laut WHB (Werkstatthandbuch für die die meine Abkürzungen Leid sind) direkt der Zylinder der sich kein Stück bewegt. Der Spalt zur Welle keine 10mm gerade mal nen Finger bekomme ich rein, aber kein gescheites Werkzeug und auf der anderen Seite das Vorgelege ausbauen um die Achse zu ziehen will ich noch nicht. Einen Innenabzieher hätte ich sowieso nicht und irgendwas wie nen Zughammer basteln fällt auch aus.

Da mir die Kupplung schon bei den festen Bremsen gut geholfen hat, warum nicht auch bei nem festen anderen Zylinder? Schnell also nen Adapter gebaut um per Schlauch und Schlauchschellen auf Bremsrohre zu gelangen.

Gut Druck drauf und ich hoffe nur der Geberzylinder der Kupplung macht nicht schlapp. aber es regt sich und ich muss oben nachfüllen. Unten dann auch sichtbar Bewegung. Bis endlich ein Plopp und der Erguss in die Wanne folgt. Das Teil ist raus. dahinter gut dreckig…

1,5 Liter DOT4 hat mich der Einsatz der Kupplung mit allem drum und dran bisher gekostet, mein Umweltbewusstsein ließ mich alles auffangen, mehrfach filtern und weiterverwenden bis wirklich nur noch Brühe zum finalen Abfüllen übrig war. Doch wohin damit ist hier in Afrika die Frage, das Zeug ist giftig fürs Grundwasser und brennt schlecht. Beim Shop wieder abgeben wollen stößt auf unverständliche Blicke… allein schon meine Anfragen nach größeren Gebinden als die 250ml Flaschen der Einsparung des Plastik wegens kapiert man nicht… Steht also erstmal in der Werkstatt, wer ne Lösung hat das unschädlich zu machen, her damit!

Gerade so komme ich mit einem Finger in den Zwischenraum da die Achse noch drin steckt. Soweit es geht säubere ich und schmirgle die Ränder mit feinem Sandpapier an. Auch am Kolben der an den Laufflächen aber völlig in Ordnung ist, der Dichtring rechts im Bild ist ein X-Ring und auch ok. Nun passt alles wieder und bewegt sich, der silbrig glänzende Ring im Zentrum ist der Zylinder der Ausgleichssperre wieder an seinem Platz, dabei muss man drauf achten, dass der trotz rund nur in einer Position passt wo eine Nut als Aussparung für ein durchgestecktes Röhrchen der Anschlussmuffe der Druckluft läuft, genau oben liegend!

Auch der Test mit meiner Luftpumpe hat dann befriedigende 3-4 bar gezeigt, die es benötigt meine Sperre nach außen zu drücken und damit zu aktivieren, rein geht es dann wieder per Daumendruck, installiert ist wohl die Feder dafür zuständig. Also alle Dichtflächen sauber machen und wieder zusammen schieben den Apparat. Ganz schön schwer und mit Josias Hilfe, auseinander hat mir die Schwerkraft geholfen.

Mit etwas ruckeln und Positionierung durch Wagenheber unterm Differential finden sich auch eigentlich recht simpel alle Löcher in Flucht um die Verschraubungen wieder anzubringen. Tada, repariert, der erste Test dann aber enttäuschend, anscheinend ist die Achse schon gesperrt und geht auch mir ruckeln an den Aufnahmen der Räder nicht in die Ausgangsposition zurück. Mhh, doch noch Dreck drin, oder was vergessen? Also erneut auf und reingeschaut. Doch hier läuft es ohne Probleme, die Innereien kommen mir entgegen und sollten selbes auch eingebaut so tun. Also nochmal Dichtung sauber, hab das gute Elring dazwischen geschmiert. Den Klotz hochwuchten, letzter Blick und alles zusammen.
Diesmal ziehe ich nicht alle Schrauben fest und teste gleich mal… mit selbem enttäuschten Ergebnis. Das Differential ist dauerhaft blockiert und lässt sich nicht lösen, ist die Feder zu schwach dafür? Nach Online Recherche bedarf es der Vibrationen der Fahr aber vorne funktioniert das doch auch tadellos, bin etwas ratlos aber für heute hab ich genug Gewichte gestemmt.
Manchmal hilft erst am nächsten Tag mit klarem Kopf über die Angelegenheiten erneut drüber schauen. Ich öffne erneut das Differential und finde alles korrekt vor, nur fällt mir das oben angesprochene Verzahnungsschema auf. Der bewegte Teil also der Mitnehmer der Sperre sitzt ja ohne Möglichkeit zur Rotation fein Verzahnt auf der Welle. Gegenüber im Diff die Aufnahme mit den 5 groben Zähnen ist ebenfalls fix mit dem Differential verbunden, wenn ich also die Feinverzahnung der herausstehenden Welle einführe haben die beiden keine Möglichkeit mehr ihre Positionen anzupassen und müssen ja ineinander fluchten. Hier liegt das Problem, ich muss vorher blind abschätzen wo dies passen kann, eine Chance von 3:1 und bei den früheren Versuchen jeweils falsch gesetzt.

Ist schwierig zu erklären, hoffe aber man versteht. Die jeweils 5 groben Zähne müssen fluchten um greifen zu können, ich hatte die immer irgendwie Zahn auf Zahn und somit deren Höhe nach Innen gedrückt und damit die Sperre aktiviert, keine Chance auf lösen. Aber beim vierten Versuch dann hat es geklappt und die Positionen zueinander stimmen, der Test in eingebautem Zustand ein erfreuliches Plopp Klick je nach Druck auf die Luftpumpe. Per Auslassschraube kann man den Druck aus dem Gehäuse bekommen. Endlich repariert, ein richtiger 4×4… mit allen drei Sperren zu 100% vorne, mittig und hinten. Bei der Gelegenheit müssen sich interessierte mal die Funktion eines andersartigen Torsen-Differentials auf youtube reinziehen, echt geniale Technik…

Also geht es auch bei Bremse und Fahrwerk in die letzten Züge bis alles wieder zusammen kann. Zwei der vier Stoßdämpfer sind hinüber, lassen sich entweder nicht komplett zusammen schieben oder einer geht nicht auseinander… mal schauen was ich als Ersatz organisieren kann. Die Radvorgelege Wellendichtringe sind alle viere gesäubert angeschliffen und gefettet, muss so gehen… und die Kupplung wird mit der Konstruktion des Nehmerzylinders vom OM616 hoffentlich auch genug Druck aufbauen um sich zu bewegen. Hab da ein Winkeleisen in der Mache, das an den Halter angeschraubt wird, passt.

Abschließend zum Thema Hydraulik noch eine mir gebotene Möglichkeit anzusprechen. Der Vorbesitzer hatte für den MOG eine Seilwinde aus Frankreich importiert, hydraulisch und sehr fettes Gerät.

Komplett mit Aufrollhilfe, Rollenfenster, Montageplatte und wenn auch recht wenig stabilem Stahlseil. Der Haken and der Geschichte ist nur, dass ich die Hydraulikeinrichtung des 406 samt Steuerblock, Pumpe, Behälter und Leitungen ausgebaut habe und eigentlich verkaufen will. Selbst eine vereinfachte Version benötigt Pumpe und kleines Ausdehnungsgefäß sowie irgend ein Steuerventil… um das hier in Geschwindigkeit und auch in Drehrichtung zu regeln.

Das Teil ist eine PV12000 und kann echt was, wiegt 80Kilo und zieht 5400Kilopont, kostete neu um die 1500,-€

Er würde mir die für weitere 600,- aus meiner Reisekasse überlassen. Sprengt also zum Glück auch mein Budget und ich hoffe nicht einen UNIMOG mal dermaßen fest zu fahren dass nix mehr geht. Die gleichstarke Winde der WALKÜRE auf 24V Elektrik Basis kann ich mit den 12V des UNIMOG leider nicht von dieser Seite betreiben, aber im Notfall zieht hat der Düdo den Mog raus…

Link zum Blog mit der Seilwinde mb508

Hab da grad noch ne andere Idee als Alternative im Kopf… erstmal fertig bauen das GERÄT.

11 Gedanken zu “Projekt UNIMOG 406 – Fahrzeughydraulik

  1. c.h. schreibt:

    Hi, thanx für die interessante Berichterstattung aus ner ganz anderen Welt!

    Als Seilwinde würde sich aufgrund Deiner Sperren und der leichteren Umsetzbarkeit eventuell auch dieses Prinzip anbieten:
    „The Bush Winch“ siehe yt: https://www.youtube.com/watch?v=trrEKbc6uqE

    Und bezüglich Notfallschweissen im Busch (mit zwei 12V Batterien und Starterkabeln) möchte ich Dich und Deine Leser auch noch darauf verweisen:
    „Welding with jumper cables and a pair of batteries“ siehe yt: https://www.youtube.com/watch?v=PV5oLPLUzrM

    Weiterhin alles Gute, Dir, Atlas, der Walküre und dem Mog! 😉

    Gefällt mir

  2. TG. schreibt:

    Kupferpaste in den Bremsen? Kontraindiziert.
    Das metallische Kupfer zieht als starker elektronegativer Pol die Elektronen aus dem Eisen, unter Gegenwart von Sauerstoff rostet Eisen++ dann in der feuchten Atmosphäre fleißig vor sich hin. Somit wirkt das autoaggressiv.
    Die Bremskolben gehören mit Bremszylinderpaste eingebaut. z.B. in der Tube von ATE, ist pH-neutral, verträgt sich mit Manschetten. Kein mineralisches Fett, keine Kupferpaste verwenden.
    Gibt’s wo? >> Mercedes-Benz Togo. DTG (Société Allemande du Togo) SARL BP. 229 9 rue du Lac Lomé / Togo Tel.: +228 904 49 46. Fax.: +228 222 15 13
    Plage du Lomé, den Boulevard du Mono dir Ost, an der Total Marina-Tankstelle linksrum, nach 200m Bremsenpaste, Graisse pour cylindre de frein.
    Bon courage!

    Gefällt mir

      • Reinhard schreibt:

        Dreckig oder benutzt ist egal (neu wäre zu schade), wird ja sowieso dreckig. Der afrikanische Schrauber kauft sich ja auch keine neue Bremsflüssigkeit, sondern benutzt die gebrauchte aus dem Bremflüssigkeitsbehälter.

        Tip noch zum Zahnstein entfernen: mit Batteriesäure kurz den Mund ausspülen (afrikanische Zahnsteinentfernung) *

        Gefällt mir

      • Reinhard schreibt:

        Tipp war nicht als Nachahmung gedacht, sondern nur ein Hinweis darauf, was sich die Leute in Schwarzafrika alles so einfallen lassen. Würde beide Verfahren nicht empfehlen, da sie die Zähne schädigen *

        Gefällt mir

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s